bl

1 vulnérabilité publiée cite ce produit.

Tel que les CNA l’écrivent dans leurs fiches CVE (éditeur et produit) ; les versions sont les leurs.

CVEVersions vulnérablesTitreSévéritéPubliéeEPSSExploitation
CVE-2020-8244Fixed in 4.0.3, 3.0.1, 2.2.1, and 1.2.3A buffer over-read vulnerability exists in bl <4.0.3, <3.0.1, <2.2.1, and <1.2.3 which could allow an attacker to supply user input (even tyMEDIUM 6.52.1 %