bl

1 published vulnerability names this product.

As the CNAs write it in their CVE records (vendor and product); the versions are theirs.

CVEVulnerable versionsTitleSeverityPublishedEPSSExploitation
CVE-2020-8244Fixed in 4.0.3, 3.0.1, 2.2.1, and 1.2.3A buffer over-read vulnerability exists in bl <4.0.3, <3.0.1, <2.2.1, and <1.2.3 which could allow an attacker to supply user input (even tyMEDIUM 6.52.1 %