PYSEC-2026-1773

pgAdmin has vulnerability in LDAP authentication mechanism that allows bypassing TLS certificate verification

At a glance

Published
Updated
CVE
CVE-2025-12765
Aliases
GHSA-g4r8-3qmh-pmch
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Description

pgAdmin <= 9.9 is affected by a vulnerability in the LDAP authentication mechanism allows bypassing TLS certificate verification.

Affected packages

PackageVersions
PyPI · pgadmin4introduced 0, fixed 9.10

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — PyPA Advisory Database