PYSEC-2018-37

En bref

Publiée
Mise à jour
CVE
CVE-2016-8614
Alias
GHSA-cmwx-9m2h-x7v4

Description

A flaw was found in Ansible before version 2.2.0. The apt_key module does not properly verify key fingerprints, allowing remote adversary to create an OpenPGP key which matches the short key ID and inject this key instead of the correct key.

Paquets affectés

PaquetVersions
PyPI · ansibleintroduced 0, fixed 2.2.0.0

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — PyPA Advisory Database