GHSA-wxqp-jwc9-g39x

Drupal Core Access bypass vulnerability

En bref

Publiée
Mise à jour
CVE
CVE-2020-13665
Alias
BIT-drupal-2020-13665
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Description

Access bypass vulnerability in Drupal Core allows JSON:API when JSON:API is in read/write mode. Only sites that have the read_only set to FALSE under jsonapi.settings config are vulnerable. This issue affects: Drupal Drupal Core 8.8.x versions prior to 8.8.8; 8.9.x versions prior to 8.9.1; 9.0.x versions prior to 9.0.1.

Paquets affectés

PaquetVersions
Packagist · drupal/coreintroduced 8.8.0, fixed 8.8.8
Packagist · drupal/coreintroduced 8.9.0, fixed 8.9.1
Packagist · drupal/coreintroduced 9.0.0, fixed 9.0.1
Packagist · drupal/drupalintroduced 8.8.0, fixed 8.8.8
Packagist · drupal/drupalintroduced 8.9.0, fixed 8.9.1
Packagist · drupal/drupalintroduced 9.0.0, fixed 9.0.1

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database