GHSA-vhg8-x858-7wq6
Drupal Cross-site scripting (XSS) vulnerability
En bref
- Publiée
- Mise à jour
- CVE
- CVE-2016-7571
- CVSS_V3
- CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Description
Cross-site scripting (XSS) vulnerability in Drupal 8.x before 8.1.10 allows remote attackers to inject arbitrary web script or HTML via vectors involving an HTTP exception.
Paquets affectés
| Paquet | Versions |
|---|---|
| Packagist · drupal/core | introduced 8.0, fixed 8.1.10 |
| Packagist · drupal/drupal | introduced 8.0, fixed 8.1.10 |
Références
- https://nvd.nist.gov/vuln/detail/CVE-2016-7571 ADVISORY
- https://github.com/FriendsOfPHP/security-advisories/blob/master/drupal/core/CVE-2016-7571.yaml WEB
- https://github.com/FriendsOfPHP/security-advisories/blob/master/drupal/drupal/CVE-2016-7571.yaml WEB
- https://github.com/drupal/core PACKAGE
- https://www.drupal.org/SA-CORE-2016-004 WEB
- http://www.securityfocus.com/bid/93101 WEB
- http://www.securitytracker.com/id/1036886 WEB
Sources
| Source | Licence |
|---|---|
| OSV.dev | CC-BY 4.0 — GitHub Advisory Database |