GHSA-vhg8-x858-7wq6

Drupal Cross-site scripting (XSS) vulnerability

At a glance

Published
Updated
CVE
CVE-2016-7571
CVSS_V3
CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Description

Cross-site scripting (XSS) vulnerability in Drupal 8.x before 8.1.10 allows remote attackers to inject arbitrary web script or HTML via vectors involving an HTTP exception.

Affected packages

PackageVersions
Packagist · drupal/coreintroduced 8.0, fixed 8.1.10
Packagist · drupal/drupalintroduced 8.0, fixed 8.1.10

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database