GHSA-rx2m-xr4x-54hh

usememos/memos vulnerable to Improper Authorization

En bref

Publiée
Mise à jour
CVE
CVE-2022-4802
Alias
GO-2022-1248
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N

Description

usememos/memos 0.9.0 and prior is vulnerable to Improper Authorization.

Paquets affectés

PaquetVersions
Go · github.com/usememos/memosintroduced 0, fixed 0.9.1

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database