GHSA-rx2m-xr4x-54hh
usememos/memos vulnerable to Improper Authorization
At a glance
- Published
- Updated
- CVE
- CVE-2022-4802
- Aliases
- GO-2022-1248
- CVSS_V3
- CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N
Description
usememos/memos 0.9.0 and prior is vulnerable to Improper Authorization.
Affected packages
| Package | Versions |
|---|---|
| Go · github.com/usememos/memos | introduced 0, fixed 0.9.1 |
References
- https://nvd.nist.gov/vuln/detail/CVE-2022-4802 ADVISORY
- https://github.com/usememos/memos/commit/3556ae4e651d9443dc3bb8a170dd3cc726517a53 WEB
- https://github.com/usememos/memos PACKAGE
- https://huntr.dev/bounties/d47d4a94-92e3-4400-b012-a8577cbd7956 WEB
Sources
| Source | Licence |
|---|---|
| OSV.dev | CC-BY 4.0 — GitHub Advisory Database |