GHSA-jvq8-w7qv-hqp6

usememos/memos Improper Authentication vulnerability

En bref

Publiée
Mise à jour
CVE
CVE-2022-4799
Alias
GO-2022-1239
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:L

Description

usememos/memos 0.9.0 and prior is vulnerable to Improper Authentication.

Paquets affectés

PaquetVersions
Go · github.com/usememos/memosintroduced 0, fixed 0.9.1

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database