GHSA-jvq8-w7qv-hqp6
usememos/memos Improper Authentication vulnerability
At a glance
- Published
- Updated
- CVE
- CVE-2022-4799
- Aliases
- GO-2022-1239
- CVSS_V3
- CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:L
Description
usememos/memos 0.9.0 and prior is vulnerable to Improper Authentication.
Affected packages
| Package | Versions |
|---|---|
| Go · github.com/usememos/memos | introduced 0, fixed 0.9.1 |
References
- https://nvd.nist.gov/vuln/detail/CVE-2022-4799 ADVISORY
- https://github.com/usememos/memos/commit/3556ae4e651d9443dc3bb8a170dd3cc726517a53 WEB
- https://github.com/usememos/memos PACKAGE
- https://huntr.dev/bounties/c5d70f9d-b7a7-4418-9368-4566a8143e79 WEB
Sources
| Source | Licence |
|---|---|
| OSV.dev | CC-BY 4.0 — GitHub Advisory Database |