GHSA-jchm-fm4q-c2fp

Apache Airflow vulnerable to Privilege Context Switching Error

En bref

Publiée
Mise à jour
CVE
CVE-2023-25754
Alias
BIT-airflow-2023-25754, PYSEC-2023-59
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
CVSS_V4
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N

Description

Privilege Context Switching Error vulnerability in Apache Software Foundation Apache Airflow. This issue affects Apache Airflow: before 2.6.0.

Paquets affectés

PaquetVersions
PyPI · apache-airflowintroduced 0, fixed 2.6.0b1

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database