GHSA-cc3w-r3w8-hfh7

Magento Improper Authorization vulnerability in the customers module

En bref

Publiée
Mise à jour
CVE
CVE-2021-28567
Alias
BIT-magento-2021-28567
CVSS_V3
CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:L/I:L/A:L

Description

Magento versions 2.4.2 (and earlier), 2.4.1-p1 (and earlier) and 2.3.6-p1 (and earlier) are vulnerable to an Improper Authorization vulnerability in the customers module. Successful exploitation could allow a low-privileged user to modify customer data. Access to the admin console is required for successful exploitation.

Paquets affectés

PaquetVersions
Packagist · magento/community-editionintroduced 2.4.0, fixed 2.4.2-p1
Packagist · magento/community-editionintroduced 0, fixed 2.3.7
Packagist · magento/project-community-editionintroduced 0, last affected 2.0.2

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database