GHSA-6wp6-22x5-rr3w

Flowise vulnerable to code injection via api/v1

En bref

Publiée
Mise à jour
CVE
CVE-2024-31621
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:H/A:L
CVSS_V4
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:L/VI:H/VA:L/SC:N/SI:N/SA:N

Description

An issue in FlowiseAI Inc Flowise prior to v1.8.1 allows a remote attacker to execute arbitrary code via a crafted script to the api/v1 component.

Paquets affectés

PaquetVersions
npm · flowiseintroduced 0, fixed 1.8.1

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database