GHSA-56pw-mpj4-fxww

Duplicate Advisory: Bundled libwebp in Pillow vulnerable

Withdrawn ·

At a glance

Published
Updated

Description

## Duplicate Advisory This advisory has been withdrawn because it is a duplicate of GHSA-56pw-mpj4-fxww. This link is maintained to preserve external references. ## Original Description Pillow versions before v10.0.1 bundled libwebp binaries in wheels that are vulnerable to CVE-2023-5129 (previously CVE-2023-4863). Pillow v10.0.1 upgrades the bundled libwebp binary to v1.3.2.

Affected packages

PackageVersions
PyPI · pillowintroduced 0, fixed 10.0.1

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database