GHSA-56pw-mpj4-fxww
Duplicate Advisory: Bundled libwebp in Pillow vulnerable
Retiré ·
En bref
- Publiée
- Mise à jour
Description
## Duplicate Advisory This advisory has been withdrawn because it is a duplicate of GHSA-56pw-mpj4-fxww. This link is maintained to preserve external references. ## Original Description Pillow versions before v10.0.1 bundled libwebp binaries in wheels that are vulnerable to CVE-2023-5129 (previously CVE-2023-4863). Pillow v10.0.1 upgrades the bundled libwebp binary to v1.3.2.
Paquets affectés
| Paquet | Versions |
|---|---|
| PyPI · pillow | introduced 0, fixed 10.0.1 |
Références
- https://nvd.nist.gov/vuln/detail/CVE-2023-4863 ADVISORY
- https://nvd.nist.gov/vuln/detail/CVE-2023-5129 ADVISORY
- https://github.com/pypa/advisory-database/tree/main/vulns/pillow/PYSEC-2023-175.yaml WEB
- https://github.com/python-pillow/Pillow PACKAGE
- https://github.com/python-pillow/Pillow/blob/main/CHANGES.rst#1001-2023-09-15 WEB
Sources
| Source | Licence |
|---|---|
| OSV.dev | CC-BY 4.0 — GitHub Advisory Database |