GHSA-3h4m-m55v-gx4m

Apache Airflow Improper Input Validation vulnerability

En bref

Publiée
Mise à jour
CVE
CVE-2023-36543
Alias
BIT-airflow-2023-36543, PYSEC-2023-106
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
CVSS_V4
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:N/VA:H/SC:N/SI:N/SA:N

Description

Apache Airflow, versions before 2.6.3, has a vulnerability where an authenticated user can use crafted input to make the current request hang. It is recommended to upgrade to a version that is not affected

Paquets affectés

PaquetVersions
PyPI · apache-airflowintroduced 0, fixed 2.6.3

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database