GHSA-3gp6-hhfw-4gqx

Padding oracle attacks

At a glance

Published
Updated
CVE
CVE-2010-3300
CVSS_V3
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N

Description

It was found that all OWASP ESAPI for Java up to version 2.0 RC2 are vulnerable to padding oracle attacks.

Affected packages

PackageVersions
Maven · org.owasp.esapi:esapiintroduced 0, fixed 2.0GA

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database