GHSA-2h84-3crq-vgfj

Apache Airflow Incorrect Authorization vulnerability

En bref

Publiée
Mise à jour
CVE
CVE-2023-35908
Alias
BIT-airflow-2023-35908, PYSEC-2023-119
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
CVSS_V4
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:N/VA:N/SC:N/SI:N/SA:N

Description

Apache Airflow, versions before 2.6.3, is affected by a vulnerability that allows unauthorized read access to a DAG through the URL. It is recommended to upgrade to a version that is not affected

Paquets affectés

PaquetVersions
PyPI · apache-airflowintroduced 0, fixed 2.6.3

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database