VMware vCenter Server

14 vulnérabilités publiées citent ce produit.

Tel que les CNA l’écrivent dans leurs fiches CVE (éditeur et produit) ; les versions sont les leurs.

CVEVersions vulnérablesTitreSévéritéPubliéeEPSSExploitation
CVE-2024-388138.0 – < 8.0 U3b ; 7.0 – < 7.0 U3sPrivilege escalation vulnerabilityCRITICAL 9.817 %KEV
CVE-2024-388128.0 – < 8.0 U3b ; 7.0 – < 7.0 U3sHeap-overflow vulnerabilityCRITICAL 9.855 %KEV
CVE-2024-370818.0 – < 8.0 U2d ; 7.0 – < 7.0 U3rThe vCenter Server contains multiple local privilege escalation vulnerabilities due to misconfiguration of sudo. An authenticated local userHIGH 7.85.0 %
CVE-2024-370808.0 – < 8.0 U2d ; 8.0 – < 8.0 U1e ; 7.0 – < 7.0 U3rvCenter Server contains a heap-overflow vulnerability in the implementation of the DCERPC protocol. A malicious actor with network access toCRITICAL 9.812 %
CVE-2024-370798.0 – < 8.0 U2d ; 8.0 – < 8.0 U1e ; 7.0 – < 7.0 U3rvCenter Server contains a heap-overflow vulnerability in the implementation of the DCERPC protocol. A malicious actor with network access toCRITICAL 9.822 %KEV
CVE-2024-222758.0 – < 8.0 U2b ; 7.0 – < 7.0 U3qThe vCenter Server contains a partial file read vulnerability. A malicious actor with administrative privileges on the vCenter appliance sheMEDIUM 4.91.0 %
CVE-2024-222748.0 – < 8.0 U2b ; 7.0 – < 7.0 U3qThe vCenter Server contains an authenticated remote code execution vulnerability. A malicious actor with administrative privileges on the vCHIGH 7.22.5 %
CVE-2022-31680VMware vCenter Server 6.5 prior to U3uThe vCenter Server contains an unsafe deserialisation vulnerability in the PSC (Platform services controller). A malicious actor with admin CRITICAL 9.131 %
CVE-2022-22982VMware vCenter Server (7.0 before 7.0 U3f, 6.7 before 6.7 U3r & 6.5 before 6.5 U3t)The vCenter Server contains a server-side request forgery (SSRF) vulnerability. A malicious actor with network access to 443 on the vCenter HIGH 7.51.0 %
CVE-2021-22013VMware vCenter Server 6.5 before 6.5 U3qThe vCenter Server contains a file path traversal vulnerability leading to information disclosure in the appliance management API. A malicioHIGH 7.51.7 %
CVE-2021-22012VMware vCenter Server 6.5 before 6.5 U3qThe vCenter Server contains an information disclosure vulnerability due to an unauthenticated appliance management API. A malicious actor wiHIGH 7.51.4 %
CVE-2021-219727.x before 7.0 U1c ; 6.7 before 6.7 U3l ; 6.5 before 6.5 U3nThe vSphere Client (HTML5) contains a remote code execution vulnerability in a vCenter Server plugin. A malicious actor with network access CRITICAL 9.8100 %KEV
CVE-2021-219737.x before 7.0 U1c ; 6.7 before 6.7 U3l ; 6.5 before 6.5 U3nThe vSphere Client (HTML5) contains an SSRF (Server Side Request Forgery) vulnerability due to improper validation of URLs in a vCenter ServMEDIUM 5.388 %KEV
CVE-2020-3952vCenter Server 6.7 (embedded or external PSC) prior to 6.7u3f is affected by CVE-2020-3952 if it was upgraded from a previous release line such as 6.0 or 6.5. Clean installations of vCenter Server 6.7 (embedded or external PSC) are not affected.Under certain conditions, vmdir that ships with VMware vCenter Server, as part of an embedded or external Platform Services Controller (PSC)CRITICAL 9.890 %KEV