sssd
4 published vulnerabilities name this product.
As the CNAs write it in their CVE records (vendor and product); the versions are theirs.
| CVE | Vulnerable versions | Title | Severity | Published | EPSS | Exploitation |
|---|---|---|---|---|---|---|
| CVE-2025-11561 | ≤ 2.11.1 | Sssd: sssd default kerberos configuration allows privilege escalation on ad-joined linux systems | HIGH 8.8 | 0.8 % | ||
| CVE-2023-3758 | < 2.9.5 | Sssd: race condition during authorization leads to gpo policies functioning inconsistently | HIGH 7.1 | 1.0 % | ||
| CVE-2022-4254 | Affects SSSD 1.15.3, Fixed in SSSD 2.3.1 | sssd: libsss_certmap fails to sanitise certificate data used in LDAP filters | HIGH 8.8 | 0.9 % | ||
| CVE-2021-3621 | sssd 2.6.0 | A flaw was found in SSSD, where the sssctl command was vulnerable to shell command injection via the logs-fetch and cache-expire subcommands | HIGH 8.8 | 2.6 % |