https://github.com/nodejs/undici
1 vulnérabilité publiée cite ce produit.
Tel que les CNA l’écrivent dans leurs fiches CVE (éditeur et produit) ; les versions sont les leurs.
| CVE | Versions vulnérables | Titre | Sévérité | Publiée | EPSS | Exploitation |
|---|---|---|---|---|---|---|
| CVE-2022-32210 | Fixed in version >= v5.5.1. Vulnerable between v4.8.2 and v5.5.0 | `Undici.ProxyAgent` never verifies the remote server's certificate, and always exposes all request & response data to the proxy. This unexpe | MEDIUM 6.5 | 0.5 % |