CVE-2026-73637
Apache HTTP Server: mod_auth_digest DoS attack
HIGH 7.3
En bref
- Source
- NVD
- EPSS
- EPSS 0.47 % · centile 40 ()
- État
- PUBLISHED
- Publiée
- Mise à jour
- Attribuée par
- apache
- Statut NVD
- Analyzed
Description
Use after free in mod_auth_digest in Apache Software Foundation Apache HTTP Server before 2.4.69 on all platforms allows an unauthenticated remote client to cause authentication state corruption via concurrent Digest authentication requests when AuthDigestNcCheck is enabled or AuthDigestNonceLifetime is set to 0. Users are recommended to upgrade to version 2.4.69, which fixes this issue.
Faiblesses (CWE)
- CWE-416 — Utilisation après libération
Références
Scores
| Version | Score | Vecteur | Évalué par |
|---|---|---|---|
| CVSS 3.1 | HIGH 7.3 | CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L | CISA-ADP |
| CVSS 3.1 | HIGH 7.3 | CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L | NVD · 134c704f-9b21-4f2e-91b3-4a467353bcc0 (Secondary) |
Références européennes
- ENISA EUVD · EUVD-2026-90908
- GCVE · GCVE-0-2026-73637
Avis du CERT-FR
- CERTFR-2026-AVI-1376 — Multiples vulnérabilités dans le noyau Linux d'Ubuntu · cert.ssi.gouv.fr
- CERTFR-2026-AVI-1248 — Multiples vulnérabilités dans Apache HTTP Server · cert.ssi.gouv.fr
Configurations affectées (CPE NVD)
cpe:2.3:a:apache:http_server:*:*:*:*:*:*:*:*≥ 2.4.0 < 2.4.69
Produits affectés
| Produit | Versions |
|---|---|
| Apache Software Foundation · Apache HTTP Server | affected 2.4.0 ≤ 2.4.68 |
Sources
| Source | Licence |
|---|---|
| CVE List (CVEProject cvelistV5) | CVE Program Terms of Use |
| EPSS (FIRST.org) | FIRST — attribution requested |
| ENISA EUVD | ENISA — reproduction authorised, source acknowledged |
| CERT-FR (ANSSI) | Licence Ouverte / Etalab 2.0 |
| NVD (NIST) via fkie-cad/nvd-json-data-feeds | Public domain — this product uses data from the NVD API but is not endorsed or certified by the NVD |