CVE-2025-54466

Apache OFBiz: RCE Vulnerability in scrum plugin

MEDIUM 6.3

At a glance

Source
NVD
EPSS
EPSS 26.53 % · percentile 98 ()
State
PUBLISHED
Published
Updated
Assigner
apache
NVD status
Modified

Description

Improper Control of Generation of Code ('Code Injection') vulnerability leading to a possible RCE in Apache OFBiz scrum plugin. This issue affects Apache OFBiz: before 24.09.02 only when the scrum plugin is used. Even unauthenticated attackers can exploit this vulnerability. Users are recommended to upgrade to version 24.09.02, which fixes the issue.

Weaknesses (CWE)

  • CWE-94 — Improper Control of Generation of Code

References

Scores

VersionScoreVectorScored by
CVSS 3.1MEDIUM 6.3CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:LCISA-ADP
CVSS 3.1CRITICAL 9.8CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:HNVD · nvd@nist.gov (Primary)
CVSS 3.1MEDIUM 6.3CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:LNVD · 134c704f-9b21-4f2e-91b3-4a467353bcc0 (Secondary)

European references

Affected configurations (NVD CPE)

Affected products

ProductVersions
Apache Software Foundation · Apache OFBizaffected 0 < 24.09.02

Sources

SourceLicence
CVE List (CVEProject cvelistV5)CVE Program Terms of Use
EPSS (FIRST.org)FIRST — attribution requested
ENISA EUVDENISA — reproduction authorised, source acknowledged
NVD (NIST) via fkie-cad/nvd-json-data-feedsPublic domain — this product uses data from the NVD API but is not endorsed or certified by the NVD