CVE-2025-22166
Atlassian Confluence Data Center
En bref
- Source
- NVD
- EPSS
- EPSS 0.50 % · centile 43 ()
- État
- PUBLISHED
- Publiée
- Mise à jour
- Attribuée par
- atlassian
- Statut NVD
- Analyzed
Description
This High severity DoS (Denial of Service) vulnerability was introduced in version 2.0 of Confluence Data Center. This DoS (Denial of Service) vulnerability, with a CVSS Score of 8.3, allows an attacker to cause a resource to be unavailable for its intended users by temporarily or indefinitely disrupting services of a host connected to a network. Atlassian recommends that Confluence Data Center customers upgrade to latest version, if you are unable to do so, upgrade your instance to one of the specified supported fixed versions: Confluence Data Center and Server 8.5: Upgrade to a release greater than or equal to 8.5.25 Confluence Data Center and Server 9.2: Upgrade to a release greater than or equal to 9.2.7 Confluence Data Center and Server 10.0: Upgrade to a release greater than or equal to 10.0.2 See the release notes ([https://confluence.atlassian.com/doc/confluence-release-notes-327.html]). You can download the latest version of Confluence Data Center from the download center ([https://www.atlassian.com/software/confluence/download-archives]). This vulnerability was reported via our Atlassian (Internal) program.
Faiblesses (CWE)
- CWE-405 — Consommation asymétrique de ressources (amplification)
Références
Scores
| Version | Score | Vecteur | Évalué par |
|---|---|---|---|
| CVSS 4.0 | HIGH 8.3 | CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:N/VA:H/SC:N/SI:N/SA:H | atlassian |
| CVSS 4.0 | HIGH 8.3 | CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:N/VA:H/SC:N/SI:N/SA:H/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X | NVD · security@atlassian.com (Secondary) |
| CVSS 3.1 | HIGH 7.5 | CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H | NVD · nvd@nist.gov (Primary) |
Références européennes
- ENISA EUVD · EUVD-2025-35185
- GCVE · GCVE-0-2025-22166
Avis du CERT-FR
- CERTFR-2025-AVI-0903 — Multiples vulnérabilités dans les produits Atlassian · cert.ssi.gouv.fr
Configurations affectées (CPE NVD)
cpe:2.3:a:atlassian:confluence_data_center:*:*:*:*:*:*:*:*≥ 8.5.0 < 8.5.25cpe:2.3:a:atlassian:confluence_data_center:*:*:*:*:*:*:*:*≥ 9.2.0 < 9.2.7cpe:2.3:a:atlassian:confluence_data_center:*:*:*:*:*:*:*:*≥ 10.0.0 < 10.0.2cpe:2.3:a:atlassian:confluence_server:*:*:*:*:*:*:*:*≥ 8.5.0 < 8.5.25cpe:2.3:a:atlassian:confluence_server:*:*:*:*:*:*:*:*≥ 9.2.0 < 9.2.7cpe:2.3:a:atlassian:confluence_server:*:*:*:*:*:*:*:*≥ 10.0.0 < 10.0.2
Produits affectés
| Produit | Versions |
|---|---|
| Atlassian · Confluence Data Center | affected 9.5.1 to 9.5.4 ; affected 9.4.0 to 9.4.1 ; affected 9.3.1 to 9.3.2 ; affected 9.2.0 to 9.2.6 ; affected 9.1.0 to 9.1.1 ; affected 9.0.1 to 9.0.3 |
Sources
| Source | Licence |
|---|---|
| CVE List (CVEProject cvelistV5) | CVE Program Terms of Use |
| EPSS (FIRST.org) | FIRST — attribution requested |
| ENISA EUVD | ENISA — reproduction authorised, source acknowledged |
| CERT-FR (ANSSI) | Licence Ouverte / Etalab 2.0 |
| NVD (NIST) via fkie-cad/nvd-json-data-feeds | Public domain — this product uses data from the NVD API but is not endorsed or certified by the NVD |