Atlassian Confluence Data Center
En bref
- Source
- NVD
- EPSS
- EPSS 0.93 % · centile 60 ()
- État
- PUBLISHED
- Publiée
- Mise à jour
- Attribuée par
- atlassian
- Statut NVD
- Modified
Rechercher sur…
Description
This High severity Path Traversal vulnerability was introduced in version 6.13.0 of Confluence Data Center. This Path Traversal vulnerability, with a CVSS Score of 8.3, allows an unauthenticated attacker to exploit an undefinable vulnerability which has high impact to confidentiality, high impact to integrity, high impact to availability, and requires user interaction. Atlassian recommends that Confluence Data Center and Server customers upgrade to latest version, if you are unable to do so, upgrade your instance to one of the specified supported fixed versions: Data Center Atlassian recommends that Confluence Data Center customers upgrade to the latest version and that Confluence Server customers upgrade to the latest 8.5.x LTS version. If you are unable to do so, upgrade your instance to one of the specified supported fixed versions See the release notes https://confluence.atlassian.com/doc/confluence-release-notes-327.html You can download the latest version of Confluence Data Center and Server from the download center https://www.atlassian.com/software/confluence/download-archives. This vulnerability was reported via our Bug Bounty program.
Faiblesses (CWE)
- CWE-22 — Traversée de répertoire
Références
Scores
| Version | Score | Vecteur | Évalué par |
|---|---|---|---|
| CVSS 3.0 | HIGH 8.3 | CVSS:3.0/AV:N/AC:H/PR:N/UI:R/S:C/C:H/I:H/A:H | atlassian |
| CVSS 3.1 | HIGH 8.8 | CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H | NVD · nvd@nist.gov (Primary) |
| CVSS 3.0 | HIGH 8.3 | CVSS:3.0/AV:N/AC:H/PR:N/UI:R/S:C/C:H/I:H/A:H | NVD · security@atlassian.com (Secondary) |
Références européennes
- ENISA EUVD · EUVD-2024-19293
- GCVE · GCVE-0-2024-21677
Configurations affectées (CPE NVD)
cpe:2.3:a:atlassian:confluence_data_center:*:*:*:*:*:*:*:*≥ 6.13.0 < 7.19.20cpe:2.3:a:atlassian:confluence_data_center:*:*:*:*:*:*:*:*≥ 7.20.0 < 8.5.7cpe:2.3:a:atlassian:confluence_data_center:*:*:*:*:*:*:*:*≥ 8.6.0 < 8.8.1cpe:2.3:a:atlassian:confluence_server:*:*:*:*:*:*:*:*≥ 6.13.0 < 7.19.20cpe:2.3:a:atlassian:confluence_server:*:*:*:*:*:*:*:*≥ 7.20.0 < 8.5.7
Produits affectés
| Produit | Versions |
|---|---|
| Atlassian · Confluence Data Center | unaffected < 6.13.0 ; affected >= 6.13.0 ; affected >= 7.19.0 ; affected >= 7.20.0 ; affected >= 8.0.0 ; affected >= 8.1.0 |
Sources
| Source | Licence |
|---|---|
| CVE List (CVEProject cvelistV5) | CVE Program Terms of Use |
| EPSS (FIRST.org) | FIRST — attribution requested |
| ENISA EUVD | ENISA — reproduction authorised, source acknowledged |
| NVD (NIST) via fkie-cad/nvd-json-data-feeds | Public domain — this product uses data from the NVD API but is not endorsed or certified by the NVD |