Fortinet Fortinet FortiDeceptor

CVE-2020-6644
HIGH 8.1

At a glance

Source
NVD
EPSS
EPSS 1.03 % · percentile 64 ()
State
PUBLISHED
Published
Updated
Assigner
fortinet
NVD status
Modified

Description

An insufficient session expiration vulnerability in FortiDeceptor 3.0.0 and below allows an attacker to reuse the unexpired admin user session IDs to gain admin privileges, should the attacker be able to obtain that session ID via other, hypothetical attacks.

Weaknesses (CWE)

  • CWE-613 — DEPRECATED: Insufficient Session Expiration

References

Scores

VersionScoreVectorScored by
CVSS 3.1HIGH 8.1CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:HNVD · nvd@nist.gov (Primary)
CVSS 2.0MEDIUM 6.8AV:N/AC:M/Au:N/C:P/I:P/A:PNVD · nvd@nist.gov (Primary)

European references

CERT-FR advisories

Affected configurations (NVD CPE)

Affected products

ProductVersions
Fortinet · Fortinet FortiDeceptoraffected 3.0.0 and below ; affected Fixed in 3.0.1

Sources

SourceLicence
CVE List (CVEProject cvelistV5)CVE Program Terms of Use
EPSS (FIRST.org)FIRST — attribution requested
ENISA EUVDENISA — reproduction authorised, source acknowledged
CERT-FR (ANSSI)Licence Ouverte / Etalab 2.0
NVD (NIST) via fkie-cad/nvd-json-data-feedsPublic domain — this product uses data from the NVD API but is not endorsed or certified by the NVD