CVE-2019-3394

Atlassian Confluence Server

HIGH 8.8

En bref

Source
NVD
EPSS
EPSS 11.02 % · centile 96 ()
État
PUBLISHED
Publiée
Mise à jour
Attribuée par
atlassian
Statut NVD
Modified

Description

There was a local file disclosure vulnerability in Confluence Server and Confluence Data Center via page exporting. An attacker with permission to editing a page is able to exploit this issue to read arbitrary file on the server under <install-directory>/confluence/WEB-INF directory, which may contain configuration files used for integrating with other services, which could potentially leak credentials or other sensitive information such as LDAP credentials. The LDAP credential will be potentially leaked only if the Confluence server is configured to use LDAP as user repository. All versions of Confluence Server from 6.1.0 before 6.6.16 (the fixed version for 6.6.x), from 6.7.0 before 6.13.7 (the fixed version for 6.13.x), and from 6.14.0 before 6.15.8 (the fixed version for 6.15.x) are affected by this vulnerability.

Faiblesses (CWE)

  • CWE-22 — Traversée de répertoire

Références

Scores

VersionScoreVecteurÉvalué par
CVSS 3.0HIGH 8.8CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:HNVD · nvd@nist.gov (Primary)
CVSS 2.0MEDIUM 4.0AV:N/AC:L/Au:S/C:P/I:N/A:NNVD · nvd@nist.gov (Primary)

Références européennes

Configurations affectées (CPE NVD)

Produits affectés

ProduitVersions
Atlassian · Confluence Serveraffected 6.1.0 < unspecified ; affected unspecified < 6.6.16 ; affected 6.7.0 < unspecified ; affected unspecified < 6.13.7 ; affected 6.14.0 < unspecified ; affected unspecified < 6.15.8

Sources

SourceLicence
CVE List (CVEProject cvelistV5)CVE Program Terms of Use
EPSS (FIRST.org)FIRST — attribution requested
ENISA EUVDENISA — reproduction authorised, source acknowledged
NVD (NIST) via fkie-cad/nvd-json-data-feedsPublic domain — this product uses data from the NVD API but is not endorsed or certified by the NVD