PYSEC-2019-148
At a glance
- Published
- Updated
- CVE
- CVE-2017-17835
- Aliases
- GHSA-68wv-rjrm-576p
Description
In Apache Airflow 1.8.2 and earlier, a CSRF vulnerability allowed for a remote command injection on a default install of Airflow.
Affected packages
| Package | Versions |
|---|---|
| PyPI · apache-airflow | introduced 0, fixed 1.9.0 |
References
- https://lists.apache.org/thread.html/ade4d54ebf614f68dc81a08891755e60ea58ba88e0209233eeea5f57@%3Cdev.airflow.apache.org%3E WEB
- https://github.com/advisories/GHSA-68wv-rjrm-576p ADVISORY
Sources
| Source | Licence |
|---|---|
| OSV.dev | CC-BY 4.0 — PyPA Advisory Database |