PYSEC-2019-141
En bref
- Publiée
- Mise à jour
- CVE
- CVE-2018-16876
- Alias
- GHSA-j569-fghw-f9rx
Description
ansible before versions 2.5.14, 2.6.11, 2.7.5 is vulnerable to a information disclosure flaw in vvv+ mode with no_log on that can lead to leakage of sensible data.
Paquets affectés
| Paquet | Versions |
|---|---|
| PyPI · ansible | introduced 2.5.0, fixed 2.5.14, introduced 2.6.0, fixed 2.6.11, introduced 2.7.0, fixed 2.7.5 |
Références
- https://github.com/ansible/ansible/pull/49569 WEB
- https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2018-16876 REPORT
- https://access.redhat.com/errata/RHSA-2018:3838 ADVISORY
- https://access.redhat.com/errata/RHSA-2018:3837 ADVISORY
- https://access.redhat.com/errata/RHSA-2018:3836 ADVISORY
- https://access.redhat.com/errata/RHSA-2018:3835 ADVISORY
- http://www.securityfocus.com/bid/106225 WEB
- https://www.debian.org/security/2019/dsa-4396 ADVISORY
- https://access.redhat.com/errata/RHSA-2019:0564 ADVISORY
- https://access.redhat.com/errata/RHSA-2019:0590 ADVISORY
- http://lists.opensuse.org/opensuse-security-announce/2019-04/msg00021.html WEB
- http://lists.opensuse.org/opensuse-security-announce/2019-06/msg00077.html WEB
- https://usn.ubuntu.com/4072-1/ WEB
- http://lists.opensuse.org/opensuse-security-announce/2019-08/msg00020.html WEB
- https://github.com/advisories/GHSA-j569-fghw-f9rx ADVISORY
Sources
| Source | Licence |
|---|---|
| OSV.dev | CC-BY 4.0 — PyPA Advisory Database |