GHSA-xgcp-59g2-wm8g

Magento 2 Community Edition Insecure Component

At a glance

Published
Updated
CVE
CVE-2019-8136
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Description

An insecure component vulnerability exists in Magento 2.2 prior to 2.2.10, Magento 2.3 prior to 2.3.3 or 2.3.2-p1. Magento 2 codebase leveraged outdated versions of HTTP specification abstraction implemented in symphony component.

Affected packages

PackageVersions
Packagist · magento/community-editionintroduced 2.2.0, fixed 2.2.10
Packagist · magento/community-editionintroduced 2.3.0, fixed 2.3.2-p1

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database