GHSA-x9p7-vgp2-9pq2

Magento security bypass vulnerability

En bref

Publiée
Mise à jour
CVE
CVE-2020-3718
Alias
BIT-magento-2020-3718
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Description

Magento versions 2.3.3 and earlier, 2.2.10 and earlier, 1.14.4.3 and earlier, and 1.9.4.3 and earlier have a security bypass vulnerability. Successful exploitation could lead to arbitrary code execution.

Paquets affectés

PaquetVersions
Packagist · magento/community-editionintroduced 2.3.0, fixed 2.3.4
Packagist · magento/community-editionintroduced 0, fixed 2.2.11
Packagist · magneto/coreintroduced 0, fixed 1.9.4.4

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database