GHSA-x4cm-m36h-c6qj

Improper Input Validation in ansible

En bref

Publiée
Mise à jour
CVE
CVE-2016-8647
Alias
PYSEC-2018-58
CVSS_V3
CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:H/A:N
CVSS_V4
CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:N/VI:H/VA:N/SC:N/SI:N/SA:N

Description

An input validation vulnerability was found in Ansible's mysql_user module before 2.2.1.0, which may fail to correctly change a password in certain circumstances. Thus the previous password would still be active when it should have been changed.

Paquets affectés

PaquetVersions
PyPI · ansibleintroduced 0, fixed 2.2.1.0

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database