GHSA-x2v2-2jhp-c5hv
Magento stored cross-site scripting vulnerability
En bref
- Publiée
- Mise à jour
- CVE
- CVE-2021-36027
Description
Magento Commerce versions 2.4.2 (and earlier), 2.4.2-p1 (and earlier) and 2.3.7 (and earlier) are affected by a stored cross-site scripting vulnerability that could be abused by an attacker to inject malicious scripts into vulnerable form fields. Malicious JavaScript may be executed in a victim’s browser when they browse to the page containing the vulnerable field.
Paquets affectés
| Paquet | Versions |
|---|---|
| Packagist · magento/project-community-edition | introduced 0, last affected 2.0.2 |
| Packagist · magento/community-edition | introduced 0, fixed 2.3.7-p1 |
| Packagist · magento/community-edition | 2.3.7 |
| Packagist · magento/community-edition | introduced 2.4.2-p1, fixed 2.4.2-p2 |
| Packagist · magento/community-edition | 2.4.2 |
Références
- https://nvd.nist.gov/vuln/detail/CVE-2021-36027 ADVISORY
- https://github.com/magento/magento2 PACKAGE
- https://helpx.adobe.com/security/products/magento/apsb21-64.html WEB
Sources
| Source | Licence |
|---|---|
| OSV.dev | CC-BY 4.0 — GitHub Advisory Database |