GHSA-wr57-3h2f-3q95
Magento affected by a server-side denial-of-service using a GraphQL field
En bref
- Publiée
- Mise à jour
- CVE
- CVE-2021-36044
- CVSS_V3
- CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Description
Magento Commerce versions 2.4.2 (and earlier), 2.4.2-p1 (and earlier) and 2.3.7 (and earlier) are affected by an improper input validation vulnerability. An unauthenticated attacker could abuse this vulnerability to cause a server-side denial-of-service using a GraphQL field.
Paquets affectés
| Paquet | Versions |
|---|---|
| Packagist · magento/project-community-edition | introduced 0, last affected 2.0.2 |
| Packagist · magento/community-edition | 2.4.2 |
| Packagist · magento/community-edition | introduced 2.4.2-p1, fixed 2.4.2-p2 |
| Packagist · magento/community-edition | 2.3.7 |
| Packagist · magento/community-edition | introduced 0, fixed 2.3.7-p1 |
Références
- https://nvd.nist.gov/vuln/detail/CVE-2021-36044 ADVISORY
- https://github.com/magento/magento2 PACKAGE
- https://helpx.adobe.com/security/products/magento/apsb21-64.html WEB
Sources
| Source | Licence |
|---|---|
| OSV.dev | CC-BY 4.0 — GitHub Advisory Database |