GHSA-wh42-8r2w-873x

Magento Open Source allows XML Injection

At a glance

Published
Updated
CVE
CVE-2023-29289
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
CVSS_V4
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:N/VA:N/SC:N/SI:N/SA:N/E:U

Description

Adobe Commerce versions 2.4.6 (and earlier), 2.4.5-p2 (and earlier) and 2.4.4-p3 (and earlier) are affected by an XML Injection vulnerability. An attacker with low privileges can trigger a specially crafted script to a security feature bypass. Exploitation of this issue does not require user interaction.

Affected packages

PackageVersions
Packagist · magento/community-edition2.4.6
Packagist · magento/community-edition2.4.5
Packagist · magento/community-edition2.4.4
Packagist · magento/community-editionintroduced 2.4.5-p1, fixed 2.4.5-p3
Packagist · magento/community-editionintroduced 2.4.4-p1, fixed 2.4.4-p4
Packagist · magento/project-community-editionintroduced 0, last affected 2.0.2

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database