GHSA-wgpr-9675-8r67

Magento discloses sensitive information via the Multishipping Module

At a glance

Published
Updated
CVE
CVE-2021-36038
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N

Description

Magento Commerce versions 2.4.2 (and earlier), 2.4.2-p1 (and earlier) and 2.3.7 (and earlier) are affected by an improper input validation vulnerability in the Multishipping Module. An authenticated attacker could leverage this vulnerability to achieve sensitive information disclosure.

Affected packages

PackageVersions
Packagist · magento/project-community-editionintroduced 0, last affected 2.0.2
Packagist · magento/community-editionintroduced 0, fixed 2.3.7-p1
Packagist · magento/community-edition2.3.7
Packagist · magento/community-editionintroduced 2.4.2-p1, fixed 2.4.2-p2
Packagist · magento/community-edition2.4.2

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database