GHSA-wcm2-9c89-wmfm

Cross-site Scripting in jquery-ui

En bref

Publiée
Mise à jour
CVE
CVE-2010-5312
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Description

Cross-site scripting (XSS) vulnerability in jquery.ui.dialog.js in the Dialog widget in jQuery UI before 1.10.0 allows remote attackers to inject arbitrary web script or HTML via the title option.

Paquets affectés

PaquetVersions
npm · jquery-uiintroduced 1.7.0, fixed 1.10.0
Maven · org.webjars.npm:jquery-uiintroduced 1.7.0, fixed 1.10.0
NuGet · jQuery.UI.Combinedintroduced 1.7.0, fixed 1.10.0
RubyGems · jquery-ui-railsintroduced 0, fixed 4.0.0

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database