GHSA-w7rh-9w5v-rwqj

Magento defense-in-depth security mitigation vulnerability

En bref

Publiée
Mise à jour
CVE
CVE-2020-9591
Alias
BIT-magento-2020-9591
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Description

Magento versions 2.3.4 and earlier, 2.2.11 and earlier (see note), 1.14.4.4 and earlier, and 1.9.4.4 and earlier have a defense-in-depth security mitigation vulnerability. Successful exploitation could lead to unauthorized access to admin panel.

Paquets affectés

PaquetVersions
Packagist · magento/community-editionintroduced 2.3.0, fixed 2.3.4-p2
Packagist · magento/community-editionintroduced 0, last affected 2.2.11
Packagist · magento/coreintroduced 0, fixed 1.9.4.5

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database