GHSA-w7qm-fprw-cqgq

Jenkins Vulnerable to Cross-Site Request Forgery (CSRF) Attack

At a glance

Published
Updated
CVE
CVE-2015-7538
CVSS_V3
CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Description

Jenkins before 1.640 and LTS before 1.625.2 allow remote attackers to bypass the CSRF protection mechanism via unspecified vectors.

Affected packages

PackageVersions
Maven · org.jenkins-ci.main:jenkins-coreintroduced 1.626, fixed 1.640
Maven · org.jenkins-ci.main:jenkins-coreintroduced 0, fixed 1.625.2

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database