GHSA-w5v7-q2j4-fvpf

Jenkins Cross-site Scripting vulnerability

At a glance

Published
Updated
CVE
CVE-2015-1812

Description

Cross-site scripting (XSS) vulnerability in Jenkins before 1.606 and LTS before 1.596.2 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, a different vulnerability than CVE-2015-1813.

Affected packages

PackageVersions
Maven · org.jenkins-ci.main:jenkins-coreintroduced 0, fixed 1.596.2
Maven · org.jenkins-ci.main:jenkins-coreintroduced 1.600, fixed 1.606

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database