GHSA-w3f5-gq7j-m797

Jenkins Vulnerable to Clickjacking

At a glance

Published
Updated
CVE
CVE-2014-2063
CVSS_V4
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N

Description

Jenkins before 1.551 and LTS before 1.532.2 allows remote attackers to conduct clickjacking attacks via unspecified vectors.

Affected packages

PackageVersions
Maven · org.jenkins-ci.main:jenkins-coreintroduced 1.533, fixed 1.551
Maven · org.jenkins-ci.main:jenkins-coreintroduced 0, fixed 1.532.2

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database