GHSA-vcjf-mgcg-jxjq

CKEditor 4.0 vulnerability in the HTML Data Processor

En bref

Publiée
Mise à jour
CVE
CVE-2020-9281
Alias
BIT-drupal-2020-9281
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Description

A cross-site scripting (XSS) vulnerability in the HTML Data Processor for CKEditor 4.0 before 4.14.0 allows remote attackers to inject arbitrary web script through a crafted "protected" comment (with the cke_protected syntax).

Paquets affectés

PaquetVersions
npm · ckeditor4introduced 0, fixed 4.14.0

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database