GHSA-v99w-jxr4-w6mc

Magento 2 Community Edition XSS Vulnerability

En bref

Publiée
Mise à jour
CVE
CVE-2019-8117
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

Description

A stored cross-site scripting (XSS) vulnerability exists in Magento 2.2 prior to 2.2.10, Magento 2.3 prior to 2.3.3 or 2.3.2-p1. An authenticates user can inject arbitrary JavaScript code via product view id specification.

Paquets affectés

PaquetVersions
Packagist · magento/community-editionintroduced 2.2.0, fixed 2.2.10
Packagist · magento/community-editionintroduced 2.3.0, fixed 2.3.2-p1

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database