GHSA-rv48-v862-mp92

Magento OS Command Injection

En bref

Publiée
Mise à jour
CVE
CVE-2021-21018
Alias
BIT-magento-2021-21018
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:H

Description

Magento versions 2.4.1 (and earlier), 2.4.0-p1 (and earlier) and 2.3.6 (and earlier) are vulnerable to OS command injection via the scheduled operation module. Successful exploitation could lead to arbitrary code execution by an authenticated attacker. Access to the admin console is required for successful exploitation.

Paquets affectés

PaquetVersions
Packagist · magento/community-editionintroduced 0, fixed 2.3.6
Packagist · magento/community-editionintroduced 2.4.0, fixed 2.4.1-p1

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database