GHSA-rj8f-g5gm-jw5c

Magento 2 Community Edition Cross-site Scripting Vulnerability

En bref

Publiée
Mise à jour
CVE
CVE-2019-7887
CVSS_V3
CVSS:3.0/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N

Description

A reflected cross-site scripting vulnerability exists in the admin panel of Magento Open Source prior to 1.9.4.2, and Magento Commerce prior to 1.14.4.2, Magento 2.1 prior to 2.1.18, Magento 2.2 prior to 2.2.9, Magento 2.3 prior to 2.3.2 when the feature that adds a secret key to the Admin URL is disabled.

Paquets affectés

PaquetVersions
Packagist · magento/community-editionintroduced 2.1.0, fixed 2.1.18
Packagist · magento/community-editionintroduced 2.2.0, fixed 2.2.9
Packagist · magento/community-editionintroduced 2.3.0, fixed 2.3.2

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database