GHSA-rg7p-wmgj-f374

Magento stored Cross-Site Scripting (XSS) vulnerability

En bref

Publiée
Mise à jour
CVE
CVE-2022-34257
Alias
BIT-magento-2022-34257
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Description

Adobe Commerce versions 2.4.3-p2 (and earlier), 2.3.7-p3 (and earlier) and 2.4.4 (and earlier) are affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by an attacker to inject malicious scripts into vulnerable form fields. Malicious JavaScript may be executed in a victim’s browser when they browse to the page containing the vulnerable field.

Paquets affectés

PaquetVersions
Packagist · magento/community-editionintroduced 2.3.0, fixed 2.3.7-p4
Packagist · magento/community-editionintroduced 2.4.4, fixed 2.4.5
Packagist · magento/community-editionintroduced 2.4.0, fixed 2.4.3-p3

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database