GHSA-r58r-74gx-6wx3

Nokogiri gem, via libxml, is affected by DoS vulnerabilities

En bref

Publiée
Mise à jour
CVE
CVE-2017-15412
CVSS_V3
CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Description

Use after free in libxml2 before 2.9.5, as used in Google Chrome prior to 63.0.3239.84 and other products, allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

Paquets affectés

PaquetVersions
RubyGems · nokogiriintroduced 0, fixed 1.8.2

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database