GHSA-r488-j9vj-wx3q

Payload Form Builder has an RCE issue

En bref

Publiée
Mise à jour
CVE
CVE-2026-105857
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:H

Description

## Impact A vulnerability in `@payloadcms/plugin-form-builder` in versions < 3.90.0 allow submissions which could be crafted to execute remote code on the server. **You are affected if:** - You are using `@payloadcms/plugin-form-builder` ## Patches Users should upgrade Payload packages to `>= 3.90.0` or `>= 4.0.0-canary.34`.

Paquets affectés

PaquetVersions
npm · @payloadcms/plugin-form-builderintroduced 0, fixed 3.90.0
npm · @payloadcms/plugin-form-builderintroduced 4.0.0-canary.0, fixed 4.0.0-canary.34

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database