GHSA-qw36-rw5q-gxcq

usememos/memos Improper Authorization vulnerability

En bref

Publiée
Mise à jour
CVE
CVE-2022-4804
Alias
GO-2022-1245
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Description

usememos/memos 0.9.0 and prior is vulnerable to Improper Authorization.

Paquets affectés

PaquetVersions
Go · github.com/usememos/memosintroduced 0, fixed 0.9.1

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database